CBI’s statement on the Apache Log4j vulnerability

Posted on Posted in Consulting, Industry Standard, Managed Service

We have completed a comprehensive analysis of our systems and services and have judiciously established that we are not impacted by the Apache Log4j vulnerabilities identified as CVE-2021-44228, CVE-2021-45046 and CVE-2021-45105. We also worked with our third party service providers and GTEM® solution providers and have established that their solutions are either not affected or that the vulnerability has been remediated.

We will continue to monitor our systems and services for any exposure related to the Log4j vulnerability and will inform our customers and partners accordingly.

If you have questions regarding this vulnerability please contact your CBI account manager.

Leave a Reply

Your email address will not be published. Required fields are marked *

seventeen + 9 =